Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.
Comment: Migrated to Confluence 5.3

System Requirements

I. Check Adobe's Browser and Hardware Minimum Requirements: http://www.adobe.com/products/adobeconnect/tech-specs.html

II. Ensure all meeting participants are using a wired DSL/Cable Internet connection. Wireless and modem connections will diminish the session quality and are strongly discouraged.

III. Verify minimum requirements by completing of the Adobe Connection Test at: https://connect.rit.edu/common/help/en/support/meeting_test.htm

Note
titlePlugins Required

Users may be prompted to download Adobe Flash Player and (if screen sharing) the Adobe Connect Meeting Add-In.